WP Video Robot ERROR :
In order to work properly, VideoTube Theme Fix needs WP Video Robot.

WP Video Robot ERROR :
In order to work properly, WPVR_VTF_TITLE needs WP Video Robot version 1.8.7 at least.